您当前所在的位置:主页 > 我们的服务 > 产品新闻 > 产品新闻

文樾茶楼软件增加并完善后厨打印,更加适合餐饮与品茗结合的茶楼。

时间: 2014年02月18日 16:34
郑州网站建设论坛类网站如何去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"的提示
来源于:  发表于:2013-08-07 18:21:53

郑州网站建设论坛类网站如何去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"的提示呢?相信很多郑州网站建设公司都会遇到过这种问题,网站建设客户需要制作一个论坛,而最便捷的方法就是基于主流的Discuz!来开发。discuz论坛作为郑州网站建设公司常用的论坛开发框架,遇到的问题也相对比较多,今天郑州网站建设专家达沃斯网络教大家如何去除"您目前使用的Discuz!程序有新版本发布,请及时升级"的提示!

8月份郑州达沃斯网站建设给客户开发的一个论坛系统即将上线,当然还是基于discuz论坛网站制作的,开发人员每次登陆论坛管理后台的时候,总是会提醒"您目前使用的Discuz!程序有新版本发布,请及时升级",作为开发人员,看到这些字眼肯定有种不爽的感觉,交到客户手里的话客户肯定也会感觉不好,更何况每个版本都是针对该discuz论坛版本开发制作的论坛界面,升级或许会出现一些意向不到的错误!为此,郑州网站建设专家通过对discuz底层代码的查看,终于找到去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"的方法。

其实去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"的方法很简单,具体步骤如下

1:首先找到sourceadmincp目录下

2:找到admincp_main.php文件

3:删除或者修改3处地方

42行 $shownotice = '<div class="notice"><a href="'.$basescript.'?action=patch" id="notice">'.($notice['fixed'] ? $lang['patch_fix_complete'] : $lang['patch_fix_rigth_now']).'</a></div>';

50行 $shownotice = '<div class="notice"><a href="'.$basescript.'?action=upgrade" id="notice">'.$lang['upgrade_right_now'].'</a></div>';

56行 $shownotice = '<div class="notice"><a href="'.$basescript.'?action=upgrade" id="notice">'.$lang['upgrade_right_now'].'</a></div>';

修改后这3处后,重新生成页面,清空历史记录,即可解决如何去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"!

以上便是郑州网站建设专家-达沃斯网络精心为大家准备的如何去掉"您目前使用的Discuz!程序有新版本发布,请及时升级"的解决方案!转载请注明出处!

有需要论坛网站建设的客户,请致电达沃斯网站建设专家,来电既有精细  建站财富热线:15890081500