您当前所在的位置:主页 > 我们的服务 > 产品新闻 > 产品新闻

超市软件全面支持电子秤,扫描枪,小票打印机,会员卡读卡器

时间: 2014年01月23日 16:24
郑州网站建设采用fckeditor编辑器,不兼容ie10怎么办,郑州达沃斯网络终极解决方案!
来源于:郑州网站建设  发表于:2013-06-03 20:35:08

郑州网站制作的公司,在网站后台程序制作中,后台的编辑器大部分会采用fckeditor编辑器,随着win8的出现以及ie的不断升级,不少操作系统都已经安装了ie10的浏览器,这就造成了网站fckeditor编辑器程序不兼容ie10,那该怎么办呢?郑州网站建设专家-郑州达沃斯网络,根据多年的开发经验,特别整理出来fckeditor编辑器不兼容ie10终极解决方案!

fckeditor编辑器不兼容ie10的解决方案一

郑州达沃斯网站建设专家告诉广大的郑州网站制作公司以及采用fckeditor编辑器的其他网络公司,解决fckeditor编辑器不兼容ie10的最简单,最省事的办法,就是点击ie10上边的兼容模式视图,通过兼容老版本的办法,可以正常使用fckeditor的全部功能!

 

fckeditor编辑器不兼容ie10的解决方案二

上面说的解决fckeditor编辑器不兼容ie10的方案,有些时候也不是太实用,不能对所有的郑州网站建设客户说,设置下你们的浏览器吧。郑州达沃斯网站建设专家经过分析从fckeditor找到ckeditor,一行一行网站程序代码检查,终於了解,看别人的程序,真的很累,终於找到了…正确的解答。。。。。果然,只有微软最了解了解IE。